no funciona el 4G en mi s60 cat

Resultados 1 al 2 de 2
  1. #1
    Avatar de leandrobessone Nivel 1: Principiante
    Fecha de ingreso
    15 oct, 16
    Mensajes
    0
    Mencionado
    0 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 0
    Dados: 0


    no funciona el 4G en mi s60 cat

    hola tengo un s60 cat y no me anda el 4g puedo hacer algo o no me va a andar nunca si se actualiza el sistema operativo se puede hacer que ande o algun programa ?
    muchas gracias

    0 Not allowed!

  2. #2
    Avatar de mcrisever NIVEL 87: Femme Fatale
    Fecha de ingreso
    18 abr, 14
    Ubicación
    Buenos Aires. GBA
    Mensajes
    118,062
    Mencionado
    6381 Post(s)
    Tagged
    1 Thread(s)
    Thumbs Up
    Recibidos: 44,779
    Dados: 53,583
    Achievements Geek


    Cita Iniciado por leandrobessone Ver mensaje
    hola tengo un s60 cat y no me anda el 4g puedo hacer algo o no me va a andar nunca si se actualiza el sistema operativo se puede hacer que ande o algun programa ?
    muchas gracias
    depende bandas que tenga tu equipo...
    es este?

    Cat S60

    2G bands GSM 850 / 900 / 1800 / 1900 - SIM 1 & SIM 2
    3G bands HSDPA 850 / 900 / 2100 - Global
    HSDPA 850 / 1700(AWS) / 1900 - North America
    4G bands LTE band 1(2100), 3(1800), 7(2600), 8(900), 20(800) - Global
    LTE band 2(1900), 4(1700/2100), 5(850), 7(2600), 12(700), 17(700) - North America

    debería funcionar pues tiene banda 4

    es raro pues en web dice tiene la 4 y aquí no.

    tenes sim 4 G ? configuraste APN ?

    Agrego: hay 2 modelos uno si tiene soporte el otro no

    http://willmyphonework.net/

    Caterpillar CAT S60 -

    este submodelo North America Variant si tiene banda 4 , el Rest of World Variant no

    Cual tenes?

    0 Not allowed!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •