No puedo navegar con 4g

Resultados 1 al 2 de 2
  1. #1
    Avatar de rodrigoarmas Nivel 1: Principiante
    Fecha de ingreso
    31 jul, 15
    Mensajes
    1
    Mencionado
    0 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 1
    Dados: 0


    1 miembros encontraron este post útil.

    No puedo navegar con 4g

    Hola. Me cambié a un plan con Internet 4g. Luego hoy cambié el chip por uno 4g en un local Movistar. Ya hice el cambio en el celular en "modo de red" a LTE. El chip parece estar activado, ya que puedo hablar, recibir mensajes, etc., pero no puedo utilizar el 4g.
    Mi consulta es si debo hacer algo más, o esperar para que comience a funcionar el 4g.

    Saludos y gracias.

    1 Not allowed!

  2. #2
    Avatar de mcrisever NIVEL 87: Femme Fatale
    Fecha de ingreso
    18 abr, 14
    Ubicación
    Buenos Aires. GBA
    Mensajes
    118,083
    Mencionado
    6382 Post(s)
    Tagged
    1 Thread(s)
    Thumbs Up
    Recibidos: 44,784
    Dados: 53,593
    Achievements Geek


    Cita Iniciado por rodrigoarmas Ver mensaje
    Hola. Me cambié a un plan con Internet 4g. Luego hoy cambié el chip por uno 4g en un local Movistar. Ya hice el cambio en el celular en "modo de red" a LTE. El chip parece estar activado, ya que puedo hablar, recibir mensajes, etc., pero no puedo utilizar el 4g.
    Mi consulta es si debo hacer algo más, o esperar para que comience a funcionar el 4g.

    Saludos y gracias.
    importante: que equipo tenes? comparado en Movistar? liberado?

    0 Not allowed!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •