xperia u no termina de instalarse en windows 7

Resultados 1 al 5 de 5
  1. #1
    Avatar de emixpanda Nivel 1: Principiante
    Fecha de ingreso
    20 dic, 13
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 0
    Dados: 0


    xperia u no termina de instalarse en windows 7

    buenos dias a todos y todas, llame al 611 y no me atendio ni el loro, ojala que aqui pueda encontrar alguna respuesta
    resulta que antes tenia windows xp y se instalo el xperia u, cargue musica y datos al celu lo mas bien, hoy en dia uso windows 7, sucede que el dispositivo se ha instalado pero no completamente, si voy al administrador de dispositivos la PC sabe (xq lo puede expulsar) que hay un xperia u conectado sin embargo tiene problemas con el driver MTP, si uso el Sony PC Companion 2.1 se instala pero lo conecta como algo nulo: Su Sony (null) esta listo para usarse. Hice lo de tocar el volumen mientras se conecta el usb, tilde y destilde el boton de depuracion y tampoco nada. Los 8 usb no estan danañados ya que estan en uso, la pc tiene los requisitos para el celu, la bateria esta al 100% y demas, espero respuestas. gracias

    0 Not allowed!

  2. #2
    Avatar de sasu Nivel 26: Rockero amateur
    Fecha de ingreso
    15 dic, 13
    Ubicación
    Corrientes
    Mensajes
    601
    Mencionado
    35 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 212
    Dados: 71


    Hola! Yo al principio tuve problemas con mi Xperia L pero después se me solucionaron.

    Bajá todos estos drivers:

    http://www.4shared.com/zip/G6paQvEE/..._windows.html?
    http://www.4shared.com/file/PPXXsYAO...nstaller.html?
    http://www.4shared.com/file/cHOuCrlC...up-22010.html? (en este último buscá el modelo de tu Xperia y poné instalar)

    0 Not allowed!

  3. #3
    Avatar de emixpanda Nivel 1: Principiante
    Fecha de ingreso
    20 dic, 13
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 0
    Dados: 0


    lo baje y no paso nada.


    y q onda, no ayuda nadie aca ?

    0 Not allowed!

  4. #4
    Avatar de emixpanda Nivel 1: Principiante
    Fecha de ingreso
    20 dic, 13
    Mensajes
    3
    Mencionado
    0 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 0
    Dados: 0


    bueno se ve que nadie sabe un pomo, me quedare sin conectarlo a la pc, que les vaya bien

    0 Not allowed!

  5. #5
    Avatar de sasu Nivel 26: Rockero amateur
    Fecha de ingreso
    15 dic, 13
    Ubicación
    Corrientes
    Mensajes
    601
    Mencionado
    35 Post(s)
    Tagged
    0 Thread(s)
    Thumbs Up
    Recibidos: 212
    Dados: 71


    Verified Answer RESPUESTA ACEPTADA
    Amigo a mi me pasó lo mismo con el Xperia L de mi novia en una notebook con Windows Vista y no hubo caso. Tenés que bajarte todos los drivers habidos y por haber y probar hasta que te ande.

    Yo tengo Windows 7 64bits y a la primera me enganchó, puede que sea tu sistema operativo. No probaste en otras computadoras? Sino de última si tu computadora tiene entrada para tarjetas sd sacá tu memoria e ingresala en la computadora y listo.

    0 Not allowed!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •