El Chromecast no se conecta a la red

CheGuidinCheGuidin Publicaciones: 5Miembros
¡Buenas noches! Tengo un Google Chromecast 3era generación que estaba funcionando perfecto con el servicio de internet de otro prestador. En el día de hoy me realizaron la instalación de Movistar Hogar, por lo que quise conectar también el Chromecast a esta nueva red. La configuración del dispositivo no arroja ningún inconveniente, pero en la última etapa cuando está conectándose a la red dice que no puede conectarse. Una de las sugerencias que brinda la asistencia de Chromecast es chequear si tanto el dispositivo como el smartphone que se está utilizando para configurarlo se encuentran conectados a la misma red, y esto es efectivamente así. Además, como dije antes, he utilizado el Chromecast durante mucho tiempo conectándolo por mi cuenta a la red de internet de otros prestadores y funcionaba bárbaro. 

Cabe aclarar, por las dudas, que la red en sí funciona muy bien: en mi pc y mi smartphone no tuve inconvenientes (tanto por Ethernet como por WiFi). 

¿Cómo puedo resolver el problema de conexión entre el Chromecast y la nueva red de internet? 

¡Gracias!
estevezmanuel

Respuestas

  • xiannaxianna Publicaciones: 838SuperUsuario
    Hola buenas noches

    Te dejo redes sociales 


    Horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs

    Quiza @DFA pueda ayudarte

     NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    Si te sirvio la ayuda por favor marcala como respuesta aceptada!! Gracias🎈
  • CianCian Total Recall - Nivel 3Publicaciones: 3,941Miembros, SuperUsuario
    Buenas noches @CheGuidin

    ¿Intentaste vincular nuevamente el Chromecast con tu dispositivo? 
    Me pasó que  cuando cambié la contraseña WIFI  tuve que configurar todo de nuevo. Desinstalé la app de Chromecast y volví a ingresar todos los datos.
    También recomiendo que hagas esto una vez reiniciado el módem.

    Además, si tu dispositivo lo permite, verificá que si se conecta a la red 2,4hz o 5Hz- ya que puede estar ahí el problema.
    DFAcarlosalberto
    RESPONDIENDO ESTA ENCUESTA AYUDAS A MEJORAR LA EXPERIENCIA EN EL FORO

    SI la respuesta fue útil, marcala como SOLUCION ACEPTADA, para ayudar a otros usuarios con la misma consulta. 
    ¡Gracias!
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    editado 14 de July 2021
    Verificar si ambos dispositivos , celular y Chromecast están conectados a la misma banda , ya sea 2.4 o 5 GHz según corresponda.
    Ambos deben estar en la misma banda .
    Caso contrario ver de apagar (si el router lo permite la banda que corresponda y dejar una sola hasta que se conecte , luego no debería haber problemas) . 

    Un truco mas si es posible , si ambos equipos (Chromecast seguro que si , pero el celu no se si es dual band)  , acercalos lo mas posible al router para que se conecten a la banda de 5 ghz y configuralo nuevamente . Caso contrario aleja ambos dispositivos del router para que tomen la de 2.4 ghz .  (esto funciona con muchos IoT's en caso que no puedas apagar alguna de las bandas para asegurarte que ambos estan en la misma banda) 
    Ciancarlosalberto

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • mcrisevermcrisever Yo, Robot - Nivel 6Publicaciones: 46,715Miembros, SuperUsuario
    • Doble red WiFi: Cuenta con dos redes para conectarse, una de 2,4GHz (Red WiFi) y otra de 5GHz (Red WiFi Plus) que te permitirán tener una mejor experiencia.
    https://ayuda.movistar.com.ar/pregunta/como-es-la-instalacion-de-movistar-fibra.html

    fijate a que red estan  conectados 
    carlosalberto



       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 


    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS

    Foro Movistar es una comunidad dónde usuarios como vos responden tus dudas y consultas.

  • CheGuidinCheGuidin Publicaciones: 5Miembros
    ¡Buenas tardes! Gracias a todas/os por sus respuestas. Probé lo que me dijeron y nada funcionó. Tanto el Chromecast como el celular se encuentran vinculados con la misma red (2.4Ghz, ya que era la banda en la que previamente también conectaba ambos dispositivos con el otro prestador y sin problemas). Anulé también la banda de 5Ghz, por las dudas, y el problema persiste. Probé, además, de desinstalar y volver a instalar todo lo relacionado a las apps del Chromecast en el celular y también volví a configurar de cero (varias veces) todo, pero el problema también persiste. 

    ¿Se les ocurre algo más que pueda hacer? Estoy tratando de comunicarme con alguien del soporte técnico pero por el momento no fue posible. 

    ¡Gracias de nuevo!
    mcrisevercarlosalberto
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    editado 15 de July 2021
    Pasame Marca/Modelo y firmware del modem/router de movistar - Asumo que no estas utilizando ninguna funcion de bloqueo de puertos , firewall , router x separado , doble Nat , vpn , etc. es decir todo como viene de fabrica :-) Avisa tambien si tienes IPTV movistar TV . 

    Adicionalmente fijate por favor en la configuracion avanazada del modem/router que este activado el protocolo UPNP . 

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • mcrisevermcrisever Yo, Robot - Nivel 6Publicaciones: 46,715Miembros, SuperUsuario
    Cito a @carlosalberto que es usuario Fibra y Chromecast
    carlosalberto



       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 


    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS

    Foro Movistar es una comunidad dónde usuarios como vos responden tus dudas y consultas.

  • CheGuidinCheGuidin Publicaciones: 5Miembros
    DFA dijo:
    Pasame Marca/Modelo y firmware del modem/router de movistar - Asumo que no estas utilizando ninguna funcion de bloqueo de puertos , firewall , router x separado , doble Nat , vpn , etc. es decir todo como viene de fabrica :-) Avisa tambien si tienes IPTV movistar TV . 

    Adicionalmente fijate por favor en la configuracion avanazada del modem/router que este activado el protocolo UPNP . 
    El router de movistar que me dejaron es de marca Askey, modelo RTF8115VW. No tengo ninguna función del estilo puesto que simplemente lo dejé como lo colocó el técnico cuando lo instaló. No tengo IPTV movistar TV (tampoco sé qué es). 

    En la configuración del router no pude ingresar a "configuración avanzada" porque el acceso está restringido al soporte técnico y me pide un nombre de usuario y una contraseña que no tengo para poder ingresar. 

    ¡Gracias!

  • CianCian Total Recall - Nivel 3Publicaciones: 3,941Miembros, SuperUsuario
    @CheGuidin

    Por si necesitas  ingresar a las configuraciones avanzadas, podés ir pidiendo el usuario y contraseña en los canales de atención:

    •Facebook: https://www.facebook.com/movistarargentina

    •Twitter: https://twitter.com/MovistarArg

    De lunes a viernes de 08 a 00 h. y los fines de semana de 09 a 21 h.


    RESPONDIENDO ESTA ENCUESTA AYUDAS A MEJORAR LA EXPERIENCIA EN EL FORO

    SI la respuesta fue útil, marcala como SOLUCION ACEPTADA, para ayudar a otros usuarios con la misma consulta. 
    ¡Gracias!
  • CheGuidinCheGuidin Publicaciones: 5Miembros
    Cian dijo:
    @CheGuidin

    Por si necesitas  ingresar a las configuraciones avanzadas, podés ir pidiendo el usuario y contraseña en los canales de atención:

    •Facebook: https://www.facebook.com/movistarargentina

    •Twitter: https://twitter.com/MovistarArg

    De lunes a viernes de 08 a 00 h. y los fines de semana de 09 a 21 h.


    ¡Muchas gracias! Pero ya les escribí ayer en ambas redes sociales y hasta el momento no obtuve respuesta. 

    ¡Saludos!
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    editado 15 de July 2021
    @CheGuidin
    Parece que el tema no es tan simple como parece . Tuve un rato de tiempo y estuve buscando en Internet y hay varios casos reportados de fallas de ChromeCast con ese modelo de Modem exclusivamente . 
    En algunos casos el problema se soluciono con un actualizacion de Firmware (pero eso lo debe hacer exclusivamente Movistar , siempre y cuando dispongan del mismo por adaptaciones que tiene para cada region) , y en otros casos se solicito cambio de modem . 

    Intentaria por redes sociales solicitar que verifiquen si el firmware que tienes instalado es la ultima version disponible y que lo actualicen en dicho caso , o solicita el cambio de modem (pide otra marca , puede ser Mitrastar o Linksys -Desconozco que esta trabajando Movistar ahora) . 

    Suerte con eso y nos avisas como te va con el tema / Lamento no haber aportado mas en el tema . 

    carlosalberto

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • CianCian Total Recall - Nivel 3Publicaciones: 3,941Miembros, SuperUsuario
    CheGuidin dijo:
    Cian dijo:
    @CheGuidin

    Por si necesitas  ingresar a las configuraciones avanzadas, podés ir pidiendo el usuario y contraseña en los canales de atención:

    •Facebook: https://www.facebook.com/movistarargentina

    •Twitter: https://twitter.com/MovistarArg

    De lunes a viernes de 08 a 00 h. y los fines de semana de 09 a 21 h.


    ¡Muchas gracias! Pero ya les escribí ayer en ambas redes sociales y hasta el momento no obtuve respuesta. 

    ¡Saludos!
    Mañana probá por Whatsapp: http://mov.is/rNcB (al principio vas a tener respuesta automatica, pero elegis una opción hasta que te derive con un representante.
     sabemos que En twitter no van a estar atendiendo por unos días.
    También insistí por Facebook, tanto para pedir los datos del módem como para solicitar el cambio que te comenta DFA y comentanos como sigue todo.

    RESPONDIENDO ESTA ENCUESTA AYUDAS A MEJORAR LA EXPERIENCIA EN EL FORO

    SI la respuesta fue útil, marcala como SOLUCION ACEPTADA, para ayudar a otros usuarios con la misma consulta. 
    ¡Gracias!
  • CheGuidinCheGuidin Publicaciones: 5Miembros
    ¡Gracias a ambos! Mañana seguiré intentando por los medios que me pasaron. También averigüé un poco online y noté eso mismo de que parecería ser complicado el tema con esta marca y modelo de modem/router. Ojalá que me den una solución desde Movistar. 

    ¡De verdad les agradezco mucho la ayuda! Si logro resolverlo les aviso. 
    CianDFAmcrisever
  • carlosalbertocarlosalberto Stargate - Nivel 2Publicaciones: 430Miembros
    Uh..., llegué re tarde, perdon, es que me estuve poniendo al dia con el trabajo y no tuve casi tiempo libre. En fin, quizas la solución este en pasar el router a ipv4. El leido infinidad de veces que el ipv6 tiene incompatibilidad con muchos dispositivos con algunos routers.
    No se si conseguiste resolver, espero que si, porque es un garron no poder usar el creomecast. Yo no tengo el tercera generación, tengo el ultra, y me funciona 10 puntos. Pero lo tengo conectado via ethernet, no por wifi.
    Si no resolviste puedo probar si agarra conectandolo al wifi, pero no se si sirve el dato porque son modelos distintos del chromecast. Si te digo que mi prima tiene el 3 y movistar fibra y no tiene problemas. Quizas sea también lo que te dijeron, y el router no tiene la última versión del firmware. O quizas se resuelva con una actualización del mismo chromecast. ¿Es nuevo el chromecast o ya lo venias usando con la otra compañía de Internet? Siempre es conveniente tener el chromecast actualizado también. Igual se actualiza automáticamente, pero quizas lo tengas siempre apagado y lo uses poco, por lo que quizas no se pudo actualizar.
    Otra cosa no se me ocurre, mas que lo básico que seguro ya hiciste, como reiniciar el router, o usar la aplicación Google home para conectar el chromecast a la red wifi (que es obvio porque no se si hay otra que haga eso).
    Recuerdo que en casa de mis padres (tienen el chromecast 2) me hizo renegar el chromecast una vez. Pero con un apagado y prendido del router (reinicio) agarro y lo pude conectar.
    Espero que eso de la Internet segura de movistar, no sea lo que te este causando el problema. Yo creo que no, pero en caso de queno puedas resolver, es una pregunta mas que le podes hacer al servicio tecnico. 
    Cierro diciendo, que esta semana el router me hizo renegar un poco. En varias oportunidades, se me desconectaba de mi celular y de un repetidor que tengo que uso para unas cámaras de seguridad. Podria ser también con alguna última actualización del router.
    Perdón si son mas preguntas que respuestas, pero descartando todo esto que te digo y lo que ya te dijeron, seguro llegas a la solución. Si es que ya no llegaste después de 10 dias (perdón de nuevo por el retraso).
    Si nos queres contar como sigue tu caso, acá nosotros y los usuarios que tienen el mismo problema, agradecidos.
    mcrisever
  • estevezmanuelestevezmanuel Publicaciones: 3Miembros
    Whatsapp en curso:
    ¡Hola! Vengo de la web de Movistar. Necesito ayuda para dar de baja el servicio.                           
    Estuve en la disyuntiva de aceptar la instalación de Movistar Play, hace unos días, porque vinieron con un solo Decodificador. Acepté pensando q luego repondrían el 2do. Deco pero dicen q el plan q tengo es para un solo Deco. Entonces decidí comprar un Chromecast incluso el más moderno: el Chromecast con Google TV. Afortunadamente descubrí ayer, cuando ya estaba x comprarlo que en vuestro propio Blog de Usuarios, se pusieron de acuerdo q vuestro Servicio Técnico no ha sido capaz de hacer funcionar este equipo con la App Movistar Play. Como tengo un Smart TV Philips 5100, relativamente moderna, la compré hace 6 años, la cual tiene tecnología Linux y no Android, no hay forma de instalarle vuestra App. Por ende, les solicito q me provean de otro Codificador, como siempre se hizo, con el mismo plan de 50 Mb, somos jubilados y no podemos ni queremos tener 100 Mb de velocidad, si no procedan a la BAJA de este servicio de Internet con TV Play y pasen a retirar la instalación realizada. Esto sin cargo alguno de mi parte, puesto q así lo determinan vuestros Términos y Condiciones. Muchas Gracias
  • estevezmanuelestevezmanuel Publicaciones: 3Miembros
    Ja, já, me estoy yendo y recibo una medalla x mi comentario. Espero q no sea con el dibujo de ese icono marrón enrulado...
  • mcrisevermcrisever Yo, Robot - Nivel 6Publicaciones: 46,715Miembros, SuperUsuario
    La medalla es por participar en foro.  Una pena no resolviste con ST  :/
    Aqui somos clientes ayudando, el foro no es canal. 



       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 


    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS

    Foro Movistar es una comunidad dónde usuarios como vos responden tus dudas y consultas.

  • carlosalbertocarlosalberto Stargate - Nivel 2Publicaciones: 430Miembros
    Si no te dan el otro deco, pedí la baja. Te lo tienen que dar el deco que pedis y todos los que hagan falta. Inadmisible que te dejen 1 tele o las que fueren si servicio de tv. Por mas de que este movistar play. Usted esta pagando por el servicio de tv, asi que le tienen que dar ese servicio. Lo único a aclarar es que al tercer deco, le cobran un adicional (creo que no supera los 150 pesos).
    Arriba esta la atención via Twitter o Facebook, pero por si no la vio, les dejo los enlaces: 


    Horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs
    Tiene que mandarles un mensaje privado. Si no sabe usar Internet o esas redes sociales, creo que hay un teléfono a atención al cliente, para clientes que tengan contratado el servicio de tv. Quizas @mcrisever lo tenga a mano y se lo pueda pasar.
    Acá somos todos usuarios como usted, solo le podemos dar unos tips o formas de hacer el reclamo o tramite en el lugar que corresponde.
    Usted esta pagando por un servicio que en parte no le estan dando, asi que no hay motivo por el que no le quieran dar el deco que falta. Yo creo que se lo van a dar si lo pide, pero pongase firme, porque usted esta pagando por el servicio, o sea que no esta pidiendo algo que no le corresponde.
    DFAmcriseverestevezmanuel
  • estevezmanuelestevezmanuel Publicaciones: 3Miembros
    Gracias Carlosalberto. Al final, quienes fueron chateando insistieron que con plan Movistar Play de 50 Mb corresponde un solo Deco y no hay opción de pagar uno o más adicionales, quieren que uno se las arregle como pueda, tal vez piensen que cualquiera puede tirar el Smart a la basura y comprar un Samsung o Lg que sí tienen Android. Supuse que con el argumento de que no hay gadget que realmente sirva, los famosos Chromecast inclusive, se verían obligados a proveer otro Deco, pero no y pedí la Baja, la cual consiguieron a medianoche, con Número de gestión incluido. El problema es que pensaba volver a Cablevisión con el plan Flow Now, que también es sin Decos, ninguno, pero estoy averiguando si tampoco son compatibles con el Smart TV Philips (Linux)...
Accede o Regístrate para comentar.