Error con los puertos (puertos undefined)

SantiagoYanosSantiagoYanos Publicaciones: 3Miembros
Hola, tengo un problema con los puertos de mi router modelo RTF3505VW ya que desde hace un tiempo los puertos dejaron de funcionar y aparecieron puertos "undefined" como se ve en la imagen que adjunto a continuación:



Al intentar crear un nuevo puerto o eliminar el puerto undefined simplemente se reinicia la página sin que ocurra algún cambio.

Además, algo a destacar es que desde que tengo este error el resto de puertos están cerrados (a pesar de aparecer en la lista como si no lo estuvieran).

Al acceder a los puertos mediante la configuración avanzada, sí aparece el puerto que en la otra configuración se marca como "undefined".



Si lo remuevo también se remueve de la otra lista.

Al agregar un puerto por esta configuración aparece en esta lista normalmente pero en la lista de puertos de la configuración básica aparece como "undefined" (y el puerto no funciona).

Me gustaría saber si alguien tuvo el mismo error y lo logró solucionar o si sabe como solucionarlo.

Muchas gracias.

Respuestas

  • xiannaxianna Publicaciones: 838SuperUsuario
    Hola buenas noches

    Cito a @DFA !


     NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    Si te sirvio la ayuda por favor marcala como respuesta aceptada!! Gracias🎈
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    Hola @SantiagoYanos
    Asegurate tener el Usuario Admin con permisos de Root en el dispositivo - Hay varios reportes de problemas con el firmware de este equipo el cual esta modificado por Movistar - Fijate la version  que tienes instalada (puede ser la .N19?) 
    Aca hay un par de posts con bastantes intercambios (no creo que ayude en tu caso pero te los paso) 
    https://foro.movistar.com.ar/discussion/631/no-puedo-abrir-los-puertos-de-mi-router-rtf3505vw
    https://foro.movistar.com.ar/discussion/4907/como-hago-para-abrir-los-puertos#latest

    Solicita soporte via Twitter para que te den la password correcta para poder realizar la apertura de puertos / La otra mas dificil (lo hice en mi caso) es solicitar cambio de equipo , pero yo no tengo fibra aun (quizas la disponibilidad es diferente) 

    Nuevo horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs  

    Comenta despues como te va con el tema . Suerte con eso . 
    xiannamcrisever

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • SantiagoYanosSantiagoYanos Publicaciones: 3Miembros
    DFA dijo:
    Hola @SantiagoYanos
    Asegurate tener el Usuario Admin con permisos de Root en el dispositivo - Hay varios reportes de problemas con el firmware de este equipo el cual esta modificado por Movistar - Fijate la version  que tienes instalada (puede ser la .N19?) 
    Aca hay un par de posts con bastantes intercambios (no creo que ayude en tu caso pero te los paso) 
    https://foro.movistar.com.ar/discussion/631/no-puedo-abrir-los-puertos-de-mi-router-rtf3505vw
    https://foro.movistar.com.ar/discussion/4907/como-hago-para-abrir-los-puertos#latest

    Solicita soporte via Twitter para que te den la password correcta para poder realizar la apertura de puertos / La otra mas dificil (lo hice en mi caso) es solicitar cambio de equipo , pero yo no tengo fibra aun (quizas la disponibilidad es diferente) 

    Nuevo horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs  

    Comenta despues como te va con el tema . Suerte con eso . 
    Hola @DFA, muchas gracias por responder, la versión que tengo es la siguiente:  AR_g18.5_R3505VWAR203_n21

    Tengo entendido que el Usuario Admin es con el que se accede a la configuración avanzada que pude acceder con el nombre de usuario "admin" + la contraseña de abajo del router.

    En la configuración avanzada en la pestaña de NAT puedo ver lo siguiente (y puedo acceder a el resto de pestañas):




    Lo raro es que antes podía abrir puertos tranquilamente desde la configuración básica (antes de que empiece a aparecer el error) así que a menos que alguna actualización de Movistar cambiara eso, no creo que se requiera de alguna cuenta diferente.
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    editado 20 de May 2021
    DFA dijo:
    Hola @SantiagoYanos
    Asegurate tener el Usuario Admin con permisos de Root en el dispositivo - Hay varios reportes de problemas con el firmware de este equipo el cual esta modificado por Movistar - Fijate la version  que tienes instalada (puede ser la .N19?) 
    Aca hay un par de posts con bastantes intercambios (no creo que ayude en tu caso pero te los paso) 
    https://foro.movistar.com.ar/discussion/631/no-puedo-abrir-los-puertos-de-mi-router-rtf3505vw
    https://foro.movistar.com.ar/discussion/4907/como-hago-para-abrir-los-puertos#latest

    Solicita soporte via Twitter para que te den la password correcta para poder realizar la apertura de puertos / La otra mas dificil (lo hice en mi caso) es solicitar cambio de equipo , pero yo no tengo fibra aun (quizas la disponibilidad es diferente) 

    Nuevo horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs  

    Comenta despues como te va con el tema . Suerte con eso . 
    Hola @DFA, muchas gracias por responder, la versión que tengo es la siguiente:  AR_g18.5_R3505VWAR203_n21

    Tengo entendido que el Usuario Admin es con el que se accede a la configuración avanzada que pude acceder con el nombre de usuario "admin" + la contraseña de abajo del router.

    En la configuración avanzada en la pestaña de NAT puedo ver lo siguiente (y puedo acceder a el resto de pestañas):




    Lo raro es que antes podía abrir puertos tranquilamente desde la configuración básica (antes de que empiece a aparecer el error) así que a menos que alguna actualización de Movistar cambiara eso, no creo que se requiera de alguna cuenta diferente.
    Es cierto , pero en mi Askey (no es este modelo) hay una opcion en el Menu (Mantenimiento) donde se puede acceder a cambiar la contraseña del Admin y crear otros usuarios con diferentes permisos . En este caso para poder realizar los cambios que mencionas (nuevos puertos) tiene's que tener permiso root. / A mi personalmente me pasó que vino el router con usuario admin pero el permiso era User y no se podia hacer nada (me pasaba exactamente lo mismo que a ti) - de ahi que si tienes la opcion , sinceramente me cuesta verlo en el menu de la izquierda del Pic que posteaste , fijate que nivel de permiso tienes , caso contrario postea en Twitter para que te lo den o verifiquen que esta pasando . 
    Si encuentro algul reporte del Firmware N21 posteo 
     
    xiannamcrisever

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • SantiagoYanosSantiagoYanos Publicaciones: 3Miembros
    DFA dijo:
    DFA dijo:
    Hola @SantiagoYanos
    Asegurate tener el Usuario Admin con permisos de Root en el dispositivo - Hay varios reportes de problemas con el firmware de este equipo el cual esta modificado por Movistar - Fijate la version  que tienes instalada (puede ser la .N19?) 
    Aca hay un par de posts con bastantes intercambios (no creo que ayude en tu caso pero te los paso) 
    https://foro.movistar.com.ar/discussion/631/no-puedo-abrir-los-puertos-de-mi-router-rtf3505vw
    https://foro.movistar.com.ar/discussion/4907/como-hago-para-abrir-los-puertos#latest

    Solicita soporte via Twitter para que te den la password correcta para poder realizar la apertura de puertos / La otra mas dificil (lo hice en mi caso) es solicitar cambio de equipo , pero yo no tengo fibra aun (quizas la disponibilidad es diferente) 

    Nuevo horario de atención de L a V de 08 a 00 hs y los fines de semana de 09 a 21 hs  

    Comenta despues como te va con el tema . Suerte con eso . 
    Hola @DFA, muchas gracias por responder, la versión que tengo es la siguiente:  AR_g18.5_R3505VWAR203_n21

    Tengo entendido que el Usuario Admin es con el que se accede a la configuración avanzada que pude acceder con el nombre de usuario "admin" + la contraseña de abajo del router.

    En la configuración avanzada en la pestaña de NAT puedo ver lo siguiente (y puedo acceder a el resto de pestañas):




    Lo raro es que antes podía abrir puertos tranquilamente desde la configuración básica (antes de que empiece a aparecer el error) así que a menos que alguna actualización de Movistar cambiara eso, no creo que se requiera de alguna cuenta diferente.
    Es cierto , pero en mi Askey (no es este modelo) hay una opcion en el Menu (Mantenimiento) donde se puede acceder a cambiar la contraseña del Admin y crear otros usuarios con diferentes permisos . En este caso para poder realizar los cambios que mencionas (nuevos puertos) tiene's que tener permiso root. / A mi personalmente me pasó que vino el router con usuario admin pero el permiso era User y no se podia hacer nada (me pasaba exactamente lo mismo que a ti) - de ahi que si tienes la opcion , sinceramente me cuesta verlo en el menu de la izquierda del Pic que posteaste , fijate que nivel de permiso tienes , caso contrario postea en Twitter para que te lo den o verifiquen que esta pasando . 
    Si encuentro algul reporte del Firmware N21 posteo 
     
    @DFA Me contacté con Movistar por Twitter y me respondieron "desde acá no brindamos soporte de configuración de los puertos ni a los canales IP". Además, confirmé que la cuenta de acceso a la configuración avanzada sí era - admin + *contraseña de abajo del router*.

    Se me ocurrió que quizás formateando el Router se podría arreglar el problema (ya que antes sí podía abrir puertos y quizás se solucione re-actualizando el firmware) pero no tengo bien claro qué se hace luego del formateo (apretando el botón).

    Tengo entendido que hay que configurar de vuelta las contraseñas (que sé hacerlo) pero no estoy seguro de si antes pide algo más (En algunos lados dicen que te pide la "Id_ONT" pero al buscarla en mi router aparece sólo como Trio).
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    @SantiagoYanos
    Me contacté con Movistar por Twitter y me respondieron "desde acá no brindamos soporte de configuración de los puertos ni a los canales IP". Además, confirmé que la cuenta de acceso a la configuración avanzada sí era - admin + *contraseña de abajo del router*.
    Es correcto ellos no dan soporte , pero deben asegurarte que tienes la passsword de Admin/Root . 

    Se me ocurrió que quizás formateando el Router se podría arreglar el problema (ya que antes sí podía abrir puertos y quizás se solucione re-actualizando el firmware) pero no tengo bien claro qué se hace luego del formateo (apretando el botón).
    Si estas seguro de esa situacion lo mas probable es que puedas realizarlo realizando un factory reset , yo lo haria en contacto con un operador de soporte para que puedas asegurarte que funciona .  - Llama al 0800 
    Adicionalmemente , si el problema se presento como consecuencia de una actualizacion de firmware yo haria lo siguiente y una vez lo he realizado 
    1 - Hablando con el operador resintalo el firmware viejo y realizo la accion sobre los puertos
    2 - Le solicito que me actualice el firmware y pruebo nuevamente (ya que tarde o temprano se realizara la actualizacion en cuanto Movistar detecte una version vieja de software) . 
    Todo en linea con el operador para asegurarte que funciona y que no es el firmware el que te esta causando el problema (pareceria por lo que mencionas que si lo es , si antes podias) . 

    Tengo entendido que hay que configurar de vuelta las contraseñas (que sé hacerlo) pero no estoy seguro de si antes pide algo más (En algunos lados dicen que te pide la "Id_ONT" pero al buscarla en mi router aparece sólo como Trio)
    Probablemente si (pero deberias conocerla) , no estoy seguro en el caso de fibra si realmente lo hace . Nuevamente , hazlo con el soporte en linea cjn el 0800 

    Comenta despues como te va con el tema - Suerte con eso . 

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
  • DFADFA Stargate - Nivel 2Publicaciones: 1,365Miembros, SuperUsuario
    @SantiagoYanos
    Repasando temas recordé este - Tiene un status al respecto que puedas postear ? 
    mcrisever

       NO OLVIDEN COMPLETAR LA ENCUESTA PARA MEJORAR LA EXPERIENCIA EN EL FORO 

    SI TE SIRVIÓ LA AYUDA MARCALA, SOLUCION ACEPTADA, YA QUE AYUDARÁ A OTROS USUARIOS CON LA MISMA CONSULTA. GRACIAS
Accede o Regístrate para comentar.