Como configurar router belkin n150 con modem askey fibra de movistar?

Que tal estoy teniendo inconvenientes con la config del router.. no me conecta a internet.. tengo puesto el cable de red del modem de movistar al router, lo configute como ip dinamica.. 

Mejor respuesta

  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    Respuesta ✓
    @DFA perdon por la ausencia, e encontrado el problema, esta en el armado del cable de red, estaba armado de forma directa, tube q rearmar el cable de red de forma cruzada, y funciono, muchas gracias ppr su tiempo! 

Respuestas

  • DFADFA Publicaciones: 256 Stormtrooper
    hola @mauror86
    Asumiendo que los cables estan colocados a los puertos correspondientes y a tales efectos un primer chequeo y asuminedo que sin el router sales a Internet sin problemas entonces van algunas preguntas y chequeos > 

    1 - hay alguna PC conectada por Cable al Modem de Movistar 
    2 - Accedes sin problemas con el usuario admin (entiendo que si) 
    3 - Puede acceder a la IP del Router desde la Pc mencionada en 1? 
    4 - Que dirección tiene el Router conectado a tu modem y cual es el rango de direcciones dhcp del modem? 
    6 - Cual es el rango de direcciones dhcp del router? 
    7 _ Red Wifi del Modem deshabilitada y red del wifi del router habilitada?
    9 - Hay algun repeater en la red?

    Nos avisas y suerte con eso 


  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    editado noviembre 2019
    Q tal @DFA 

    1-si mi pc de escritorio la tengo conctada al modem movistar askey por cable de red

    2-si puedo acceder al modem movistar

    3- ahora desconecte el router belkin de la pc, estoi conectado via cable al modem askey

    4- al router belkin lo denomine 192.168.1.2 (siendo 192.168.1.1 el modem askey movistar) el rango de direcciones del modem askey va del .33 hasta .161

    6- elrango de direccines del router belkin va desde 192.168.1.3 hasta .100

    7- la red wifi modem askey habilitada y wifi router belkin habilitada

    9- no hay repetidores en la red

  • DFADFA Publicaciones: 256 Stormtrooper
    Segun entiendo tienes el Cable Ethernet del Modem LAN a WAN (del router) 
    Modem con DHCP rango direcciones 192.168.1.33 al 192.168.1.161
    Router con DHCP rango direcciones con 192.168.1.3 al 192.168.1.100
    Me parece que puede existir un conflicto de direcciones - HAy dos equipos con rango similar administrado direcciones .
    Consejo dejar el DHCP solo en el equipo que va a administrar las direcciones IP (entiendo deberia ser el Belkin) 
    Modem Movistar 192.681.1.1 - DHCP 192.168.1.33 al 161 (el router toma la direccion .33) / Router 10.0.0.1 - DHCP 10.0.0.2 10.0.0.161 

    Cambialo y nos dices como te va , Gracias 
     


  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    @DFA decis q desactive DHCP del modem movistar?
  • DFADFA Publicaciones: 256 Stormtrooper
    editado noviembre 2019
    mauror86 dijo:
    @DFA decis q desactive DHCP del modem movistar?
    No puedes dejarlo , pero fijate las direcciones IP que te he colocado para que reconfigures el belkin . (entiendo que vas utilizar la red wifi del belkin , no es asi?) Si solo el belkin va a manejar la red wireless no hace sentido mantener la red  wireless del modem funcionando en la misma locación . 

    Fijate las direcciones IP (reconfigura eso) porque las actuales están en conflicto .  

    De esta forma tiene que funcionar
    -> Modem Movistar 192.681.1.1 - DHCP 192.168.1.33 al 161 (el router toma la direccion .33) Red wireless deshabilitada  
    -> Router  Belkin 10.0.0.1 - DHCP 10.0.0.2 10.0.0.161 - Red wireless habilitada 
  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    Buenisimo amigo  DFA probare eso, abria algun problema q deje los dos wifi, por q el modem esta en la casa de mi madre al lado.. y por perdida de señal decidi poner un router en mi casa..
  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    ya cambie la ip del router para qu no entre en conflicto y sigo sin internet!
  • DFADFA Publicaciones: 256 Stormtrooper
    mauror86 dijo:
    Buenisimo amigo  DFA probare eso, abria algun problema q deje los dos wifi, por q el modem esta en la casa de mi madre al lado.. y por perdida de señal decidi poner un router en mi casa..
    Esto lo vemos despues .
     mauror86 dijo:
    ya cambie la ip del router para qu no entre en conflicto y sigo sin internet!
    Vamos por este tema . Desde el Modem (con una PC Cableada) puedes ingresar a la direccion del Modem 192.168.1.1 y luego de ello puedes ingresar al 10.0.0.1 (si es que colocaste las direcciones que te mencione? (Confirmar por favor)
    Asumiendo que Internet funciona desde el Modem (PC Cableada) y si tienes la red WiFI del Modem habilitada , en este caso Internet funciona?
    Luego de comprobado el paso anterior y si tienes habilitada la red Wireless del Router y conectado a dicha red Internet no Funciona?
    Que distancia hay desde el Modem al Router (cuantos metros tiene el cable Ethernet)?
    Está comprobado que dicho cable sale de un puerto Lan del Modem y entra en el WAN del router? 
    El cable está probado? Hay conectividad? No está circulando por ductos que contengan cables eléctricos no es así?  
    Depende de las respuestas anteriores haz una prueba por favor de llevar el router al lado del modem y lo conectas con un nuevo cable mas corto para probar que la conectividad mencionada anteriormente funciona bien . 
    Esto tiene que andar . Yo lo tengo personalmente configurado de esta manera (la única diferencia entre ambos casos además de las marcas de los equipos , estaría en el largo del cable) , pero tiene que andar .
    Me comentas por favor como te va con lo comentado y seguimos mañana para solucionar el tema . 
     


  • mauror86mauror86 Publicaciones: 7 Stormtrooper
    mañana lo probare, si anda todo menos cuando conecto el router, mañana probare con esta configuracion con otro cable de red, muchas gracias por la ayuda!
  • DFADFA Publicaciones: 256 Stormtrooper
    mauror86 dijo:
    mañana lo probare, si anda todo menos cuando conecto el router, mañana probare con esta configuracion con otro cable de red, muchas gracias por la ayuda!
    Vamos a descansar . Espero tu feedback para ver si puede ayudarte en lo que sea posible . Muchas veces a control remoto es medio difícil poder ver algunos aspectos y quizás me estoy perdiendo algo . Comprueba con los cambios mencionados que el router al lado del modem funciona correctamente , luego hay tiempo de moverlo . Buen descanso . Sdos
  • DFADFA Publicaciones: 256 Stormtrooper
    mauror86 dijo:
    @DFA perdon por la ausencia, e encontrado el problema, esta en el armado del cable de red, estaba armado de forma directa, tube q rearmar el cable de red de forma cruzada, y funciono, muchas gracias ppr su tiempo! 
    Por nada . No sé me hubiera ocurrido  que no estuviera cruzado el cable de red . Gracias x comentar . 
Accede o Regístrate para comentar.